Training Atlassian throwing intermittent errors for some cloud customer
Incident Report for Atlassian Support
Resolved
Training porta is working as normal.
Posted Apr 21, 2021 - 18:18 UTC
Investigating
We are investigating reports of intermittent errors for some cloud customers using Training portal. We will provide more details once we identify the root cause.
Posted Apr 20, 2021 - 18:04 UTC
This incident affected: Training.