getsupport.atlassian.com degraded performance
Incident Report for Atlassian Support
Resolved
We have identified the cause of the degraded performance and taken steps to prevent it from happening again.
Posted Nov 13, 2019 - 01:01 UTC
Investigating
We are currently investigating reports of degraded performance of getsupport.atlassian.com
Posted Nov 12, 2019 - 22:08 UTC
This incident affected: Support Portal.