HOT-100562

Incident Report for Atlassian Support

Resolved

This incident has been resolved.
Posted 3 years ago. Sep 26, 2022 - 02:36 UTC

Investigating

Customer Impact:
- Customers are not able to log support tickets via support.atlassian.com/contact
- Atlassian support are not able correctly service support tickets.

Current Status:
We are investigating an incident affecting Hydra. We will provide updates via email and StatusPage shortly.

Next Steps:
- We are currently paging the Hydra team for assistance.
Posted 3 years ago. Sep 26, 2022 - 01:45 UTC
This incident affected: Support Portal.