Outage with university.atlassian.com
Incident Report for Atlassian Support
Resolved
The issue has been resolved and the service is now operating normally.
Posted Aug 31, 2021 - 19:21 UTC
Monitoring
The site is back up and running, we are monitoring for stability.
Posted Aug 31, 2021 - 18:57 UTC
Investigating
We are investigating an issue that is impacting university.atlassian.com. Customers trying to view this page would experience a 504 error. We will provide more details within the next hour.
Posted Aug 31, 2021 - 18:12 UTC
This incident affected: Training.