Support Ticket creation is slow or partially impacted

Incident Report for Atlassian Support

Resolved

Team has reconfirmed everything is working as expected. This issue is resolved.
Posted Dec 17, 2025 - 14:43 UTC

Monitoring

This issue resulted from a permission problem. The Atlassian team quickly identified and has fixed it. All support tickets raised during this period are being created.
Our support team will process the tickets in the order they were received. For expired chat support sessions, support tickets will be created and our support team will proactively reach out. We continue to monitor the status.
Posted Dec 17, 2025 - 14:15 UTC

Investigating

Support ticket creation is slow or partially impacted for some of our customers. Support chats are being initiated but not visible to Atlassian support teams.
Our team is aware and investigating the same. We will update you in next 60 mins or sooner.
Posted Dec 17, 2025 - 13:48 UTC
This incident affected: Support Portal, Ticketing, Knowledge Base, Community, API Docs, Public Issues Tracker, Training, Blogs, Careers, Content Delivery, Search, Downloads Access, and Preferences Center.