Atlassian Community is experiencing the slowness on Forums

Incident Report for Atlassian Support

Resolved

The issue has been resolved and there is no performance related slowness on Atlassian Community Forums now.
Posted Nov 10, 2025 - 04:17 UTC

Monitoring

The incident has been fixed and continue to stay under monitoring.
Posted Nov 07, 2025 - 14:10 UTC

Update

Atlassian Community is experiencing slow load times and degraded performance on the Forums. We are actively investigating and hope to have a resolution as soon as possible.
Posted Nov 06, 2025 - 19:50 UTC

Investigating

Marketplace Community is experiencing slow load times and degraded performance on the Forums. We are actively investigating and hope to have a resolution as soon as possible.
Posted Nov 06, 2025 - 19:36 UTC
This incident affected: Support Portal, Ticketing, Knowledge Base, Community, API Docs, Public Issues Tracker, Training, Blogs, Careers, Content Delivery, Search, Downloads Access, and Preferences Center.