confluence.atlassian.com unable to render some pages
Incident Report for Atlassian Support
Resolved
We have been able to diagnose the issue and bring confluence.atlassian.com back up into a healthy state. We have confirmed both internally and externally documentation loads successfully. We will continue to monitor the situation, but believe this issue to be resolved.
Posted 4 months ago. May 12, 2019 - 03:35 UTC
Investigating
We're currently investigating an issue in which confluence.atlassian.com is unable to render documentation.
Posted 4 months ago. May 11, 2019 - 22:51 UTC
This incident affected: API Docs.