Login issues for users when attempting to access Support portal
Incident Report for Atlassian Support
Resolved
The issue with Atlassian Support has been resolved and the service is operating normally.
Posted Jul 01, 2020 - 17:16 UTC
Monitoring
We have identified the root cause of the intermittent errors and have mitigated the problem. We are now monitoring closely.
Posted Jun 29, 2020 - 05:14 UTC
Investigating
We are investigating cases of degraded performance for Atlassian Support Cloud customers. We will provide more details within the next hour.
Posted Jun 29, 2020 - 04:35 UTC
This incident affected: Ticketing.