Support tickets are erroneously reported as 'Resolved'
Incident Report for Atlassian Support
Resolved
From approximately 14:00 to 15:00 UTC, some support tickets were wrongly reporting the 'Resolved' status when viewed from our Support Channel. The issue was caused by a corrupted cache in our support application and everything should be correct by now.
Posted Mar 15, 2023 - 15:27 UTC
Investigating
When viewed through our support channel, some open tickets will be displayed on the "Resolved" status. We're currently investigating this issue and will post more updates soon.
Posted Mar 15, 2023 - 14:57 UTC
This incident affected: Support Portal.