Support Portal Contact Form is Down
Incident Report for Atlassian Support
Resolved
We have mitigated the issue with the support portal contact forms, allowing customers to successfully raise support issues again. Sorry for the inconvenience.
Posted Sep 13, 2019 - 19:52 UTC
Investigating
We are currently investigating an issue with the support portal contact form which is not allowing customers to raise new support requests.
Posted Sep 13, 2019 - 19:18 UTC
This incident affected: Support Portal.