Partial outage on Atlassian Access and Support
Incident Report for Atlassian Support
Resolved
Between 19:15 UTC to 20:00 UTC, we experienced an outage for authentication policies, get API tokens, claiming domains, and managed accounts functionality for Atlassian Support and Atlassian Access. The issue has been resolved and the service is operating normally.
Posted May 05, 2021 - 20:15 UTC
Investigating
We are investigating an issue with authentication policies, get API tokens, claiming domains, and managed accounts that are impacting Atlassian Access and Support. We will provide more details within the next hour
Posted May 05, 2021 - 19:49 UTC
This incident affected: Support Portal.