Inability to write new Community content or view specific content
Incident Report for Atlassian Support
Resolved
Logged in users' ability to view content and create new content has been restored as of 2021-01-19 17:35 UTC.
Posted Feb 19, 2021 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2021 - 17:33 UTC
Identified
The cause of the issue has been identified. The team is currently making changes to fix it.
Posted Feb 19, 2021 - 16:23 UTC
Update
We're continuing to investigate this issue. Anonymous or logged out users can navigate pages in Community without issues. Logged in users are still unable to view specific questions, discussions, or articles. They're also unable to create new content.
Posted Feb 19, 2021 - 15:51 UTC
Investigating
After the scheduled maintenance, many logged-in users are getting an error when they try to view questions or articles. We are aware of this problem and we are currently investigating what is causing it.
Posted Feb 19, 2021 - 14:32 UTC
This incident affected: Community.