Training - Some class registrations and completions are not available
Incident Report for Atlassian Support
Postmortem

A backup of our system from 2020-12-14 was erroneously restored by our service provider during routine maintenance on 2021-01-03. After identifying the cause of the issue we restored the backup taken before routine maintenance and have restored normal services. Atlassian will be conducting a thorough review with our vendor to ensure that restoration processes are automated in a fashion that will not cause this type of incident to reoccur.

Posted Jan 05, 2021 - 17:02 UTC

Resolved
The issue has now been resolved and the service is operating normally.
Posted Jan 05, 2021 - 17:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 23:08 UTC
Monitoring
The service has been restored for all transactions (such as purchases) prior to 01-03-2021 21:30 UTC.
https://training.atlassian.com is available for use.
We are still working to restore transactions made between 01-03-2021 21:30 UTC and 2021-01-04 22:50 UTC.
Posted Jan 04, 2021 - 23:08 UTC
Identified
Customers who have purchased or completed courses between 2020-12-14 will no longer see their purchases or completed work.

A backup of our system from 2020-12-14 was erroneously restored during routine maintenance. We are in process of restoring a more recent backup. The site will remain down to prevent purchases or activity which may not be restored.
Posted Jan 04, 2021 - 18:44 UTC
This incident affected: Training.