Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
We are continuing to verify the maintenance items.
Posted Feb 16, 2025 - 21:04 UTC
Update
We are continuing to verify the maintenance items.
Posted Feb 16, 2025 - 20:57 UTC
Verifying
Verification is currently underway for the maintenance items.
Posted Feb 16, 2025 - 20:57 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 16, 2025 - 20:35 UTC
Scheduled
confluence.atlassian.com will be undergoing database maintenance. The service will be available. If errors are encountered please clear browser cache and retry.
Posted Feb 16, 2025 - 19:34 UTC
This scheduled maintenance affected: Knowledge Base.