Issues with Jira.atlassian.com
Incident Report for Atlassian Support
Resolved
Between 17:25 UTC to 20:56 UTC, we experienced an outage of jira.atlassian.com. The issue has been resolved and the service is operating normally.
Posted Sep 13, 2019 - 21:43 UTC
Identified
We have identified the potential root cause and have rolled back the related changes. Next update in 1 hour.
Posted Sep 13, 2019 - 21:09 UTC
Update
We do not have a root cause yet and Jira.atlassian.com is still down. We are investigating and will post updates within the next hour.
Posted Sep 13, 2019 - 19:25 UTC
Investigating
We are investigating an issue with jira.atlassian.com that is impacting some customers. We will provide more details within the next hour.
Posted Sep 13, 2019 - 18:22 UTC
This incident affected: Public Issues Tracker.