Chat Support Down

Incident Report for Atlassian Support

Resolved

The issue with chat has been resolved and is functional again.
Posted 8 months ago. Aug 14, 2024 - 09:45 UTC

Investigating

Currently, chat support for all products is offline. The team is actively investigating the incident and working on a fix.
Posted 8 months ago. Aug 13, 2024 - 15:46 UTC
This incident affected: Support Portal.