Atlassian Support is slow / not loading pages. Customers may be impacted when creating tickets.
Incident Report for Atlassian Support
Resolved
Between 2:30 PM UTC to 10:00 PM UTC, we experienced intermittent performance issues for http://support.atlassian.com. The issue has now been resolved and the service is operating normally.

Once we complete our internal incident review process, we will publish a more detailed postmortem of what went wrong, along with steps we're taking to prevent this from happening again in the future.
Posted Apr 13, 2023 - 23:01 UTC
Update
Between 2:30 PM UTC to 10:00 PM UTC, we experienced intermittent performance issues for http://support.atlassian.com. The issue has now been resolved and the service is operating normally.

Once we complete our internal incident review process, we will publish a more detailed postmortem of what went wrong, along with steps we're taking to prevent this from happening again in the future.
Posted Apr 13, 2023 - 22:45 UTC
Update
We are still investigating the issue with Atlassian Support. If you are unable to open a support ticket during this time please use the page https://confluence.atlassian.com/support/contact-support-temporary-channel-950800787.html
Posted Apr 13, 2023 - 19:20 UTC
Update
We are still investigating this issue. During this time you might not be able to open a support ticket. If you need help, please navigate to https://confluence.atlassian.com/support/contact-support-temporary-channel-950800787.html
Posted Apr 13, 2023 - 16:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 13, 2023 - 15:24 UTC
Investigating
We are currently investigating an issue with Atlassian Support and correlated services.
Some customers may experience slowness or errors during ticket creation.
Posted Apr 13, 2023 - 14:58 UTC
This incident affected: Support Portal and Ticketing.