support.atlassian.com certificate expiry

Incident Report for Atlassian Support

Resolved

This incident has been resolved
Posted Dec 09, 2022 - 00:48 UTC

Investigating

We are currently investigating an expired certificate for support.atlassian.com. We will provide more details once we identify the root cause.
Posted Dec 09, 2022 - 00:37 UTC
This incident affected: Support Portal.