Unable to raise support tickets via Support Portal

Incident Report for Atlassian Support

Resolved

GSAC tickets are getting created post LD update
LD has posted an update https://status.launchdarkly.com/incidents/br3ssf4zl33c that they have recovered.
Posted 3 years ago. Jul 06, 2022 - 07:03 UTC

Update

This incident was caused due to an outage to LaunchDarkly which has since recovered and we have gained full capability.
LD has posted an update https://status.launchdarkly.com/incidents/br3ssf4zl33c that they have recovered.
We will continue to monitor but there are no more failures reported.
Posted 3 years ago. Jul 06, 2022 - 04:38 UTC

Monitoring

We have identified the root cause of errors while submitting support tickets and have mitigated the problem. We are now monitoring closely.
Posted 3 years ago. Jul 05, 2022 - 23:21 UTC

Identified

We are investigating an issue with submission of support tickets that is impacting all Atlassian Support Cloud customers. We will provide more details within the next hour.
Posted 3 years ago. Jul 05, 2022 - 20:08 UTC
This incident affected: Support Portal and Ticketing.