getsupport.atlassian.com is unavailable
Incident Report for Atlassian Support
Resolved
Between 2020-06-24 18:46 to 2020-06-24 21:28 UTC, we experienced an outage of getsupport.atlassian.com. The issue has been resolved and the service is operating normally.
Posted Jun 24, 2020 - 21:48 UTC
Monitoring
We believe this outage to be resolved and are now monitoring closely.
Posted Jun 24, 2020 - 21:05 UTC
Update
We continue to investigate an issue with getsupport.atlassian.com that is impacting all Atlassian Support customers. We will provide more details within the next hour.

Customers can create support cases as normal at http://support.atlassian.com/ and reply to existing tickets by email. These will be added to the support system when it is back online. Calls to the Premier and Priority Support phone numbers will go to voicemail for processing after maintenance is complete.
https://confluence.atlassian.com/support/atlassian-support-offerings-193299636.html

If you require urgent assistance please see https://confluence.atlassian.com/support/contact-support-temporary-channel-950800787.html
Posted Jun 24, 2020 - 20:00 UTC
Investigating
We are currently investigating this issue.

Customers can create support cases as normal at http://support.atlassian.com/ and reply to existing tickets by email. These will be added to the support system when it is back online. Calls to the Premier and Priority Support phone numbers will go to voicemail for processing after maintenance is complete.

https://confluence.atlassian.com/support/atlassian-support-offerings-193299636.html
Posted Jun 24, 2020 - 19:20 UTC
This incident affected: Ticketing.