Intermittent errors on confluence.atlassian.com and community.atlassian.com
Incident Report for Atlassian Support
Resolved
Our upstream provider has resolved the issue with community.atlassian.com, and both it and confluence.atlassian.com are fully operational.
Posted Nov 30, 2019 - 00:08 UTC
Update
confluence.atlassian.com has returned to normal operation. We are still working with our upstream provider to restore full access to community.atlassian.com
Posted Nov 29, 2019 - 21:38 UTC
Identified
We have identified the cause of the intermittent problems with confluence.atlassian.com and are working with our upstream provider to resolve the issues with community.atlassian.com
Posted Nov 29, 2019 - 18:38 UTC
Investigating
We are investigating an issue serving content for documentation at confluence.atlassian.com and the community.atlassian.com.
Posted Nov 29, 2019 - 13:24 UTC
This incident affected: Knowledge Base and Community.