Confluence documentation and knowledge base is unavailable

Incident Report for Atlassian Support

Resolved

Our team has been able to successfully recover all services from confluence.atlassian.com and ja.confluence.atlassian.com and these sites are now performing as expected. This incident is now resolved.
We apologize for any inconvenience that this issue may have caused.
Posted Apr 02, 2026 - 02:39 UTC

Monitoring

We are now seeing recovery across confluence.atlassian.com and ja.confluence.atlassian.com sites.
We are continuing to monitor the recovery and will update when we are satisfied that this incident is fully resolved.
Posted Apr 02, 2026 - 02:23 UTC

Investigating

Our team is investigating an issue relating to 503 errors being displayed when attempting to load confluence.atlassian.com. We are investigating this issue with urgency and will provide an update within 1 hour.
Posted Apr 02, 2026 - 01:49 UTC
This incident affected: Support Portal, Ticketing, Knowledge Base, Community, API Docs, Public Issues Tracker, Training, Blogs, Careers, Content Delivery, Search, Downloads Access, and Preferences Center.