Down for maintenance

Incident Report for Atlassian Support

Resolved

Maintenance completed.
Posted Dec 06, 2022 - 16:20 UTC

Monitoring

Maintenance completing.
Posted Dec 06, 2022 - 16:14 UTC

Identified

Currently under scheduled maintenance.
Posted Dec 06, 2022 - 16:04 UTC

Investigating

We are currently unavailable due to a scheduled maintenance.
Posted Dec 06, 2022 - 16:04 UTC
This incident affected: Preferences Center.