Attachments not appearing on support tickets - unable to view or download attachments
Incident Report for Atlassian Support
Resolved
The incident has been resolved.

If attachments that were uploaded between 08:12 UTC and 09:53 UTC on 18-Jan-2023 are not appearing on your Atlassian support ticket, please re-upload the attachment(s) to your support ticket again.
Posted Jan 18, 2023 - 11:37 UTC
Monitoring
The incident has been resolved and our engineering teams are actively monitoring this situation.
Posted Jan 18, 2023 - 10:44 UTC
Investigating
At the moment, it is not possible to download or view attachments on support tickets. There is an issue with the attachments service on support.atlassian.com. Users are shown an error message "Something went wrong!" and attachments are not loading.

Please be advised that this issue only affects support.atlassian.com. Jira Service Management attachment services are working as expected.

Our internal services teams are actively working on this incident - they have identified the faulty service and are working towards a resolution. We'll send the next update within the next 4 hours.
Posted Jan 18, 2023 - 09:40 UTC
This incident affected: Support Portal and Ticketing.