Duplicate email notifications from Jira Cloud and Atlassian Support Service Desk (getsupport.atlassian.com)
Incident Report for Atlassian Support
Resolved
Between 01:09 UTC and 14:58 UTC , some customers would have received duplicate email notifications on some Jira Cloud instances and Atlassian Support Service Desk (getsupport.atlassian.com). The issue has since been resolved and the functionalities are now operating normally.
Posted 7 months ago. Feb 26, 2019 - 08:04 UTC
Monitoring
We identified an issue where duplicate email notifications are sent by some Jira Cloud instances and Atlassian Support Service Desk (getsupport.atlassian.com). We have identified the root cause and mitigated the problem. We are now monitoring closely.
Posted 7 months ago. Feb 26, 2019 - 04:37 UTC