getsupport.atlassian.com outage
Incident Report for Atlassian Support
Resolved
Between 07:20 UTC to 08:30 UTC, we experienced slow responses and timeouts on getsupport.atlassian.com. The issue has been resolved and the service is operating normally.
Posted Sep 27, 2019 - 08:31 UTC
Investigating
We are investigating an issue with getsupport.atlassian.com. We will provide more details within the next hour.
Posted Sep 27, 2019 - 08:04 UTC
This incident affected: Support Portal.