Knowledge Base and Documentation Search Outage

Incident Report for Atlassian Support

Resolved

Knowledge Base and Documentation Search Outage is Resolved.
Posted 2 years ago. Mar 22, 2023 - 20:13 UTC

Monitoring

A patch has been applied to search with positive results. We will continue to monitor.
Posted 2 years ago. Mar 22, 2023 - 18:48 UTC

Identified

We are investigating reports of intermittent errors for ALL Atlassian Support Knowledge Base and Documentation users. Root cause looks to be a rotation of API keys. The affected Keys are being updated.
Posted 2 years ago. Mar 22, 2023 - 18:33 UTC
This incident affected: Search.