Authentication Errors for Support Ticket Portal
Incident Report for Atlassian Support
Postmortem

SUMMARY

On March 28, 2022 between 3:18 pm and 5:24 pm UTC, Atlassian customers using the Support Ticket Portal were unable to login to view support tickets. The event was triggered by a configuration change. The incident was detected within 60 minutes by staff and mitigated by restoring data from a database snapshot which put Atlassian systems into a known good state. The total time to resolution was about 2 hours & 6 minutes.

IMPACT

The overall impact was between March 28, 2022 between 3:18 pm UTC and March 28, 2022 5:24 pm UTC affecting the Support Ticket Portal. The incident caused service disruption to customers trying to view support tickets. Customers were still able to respond to support issues through email. The outage only impacted customers trying to access getsupport.atlassian.com

ROOT CAUSE

The issue was caused by a change to getsupport.atlassian.com. As a result, the support system above could not authenticate new user sessions, and the users received an error when trying to login.

REMEDIAL ACTIONS PLAN & NEXT STEPS

We know that outages impact your productivity. We are prioritizing the following improvement actions to avoid repeating this type of incident:

  • Improve logging and alerting to detect improper configuration changes sooner.
  • Improve rollout procedures for configuration changes.

We apologize to customers whose services were impacted during this incident; we are taking immediate steps to improve the platform’s performance and availability.

Thanks,

Atlassian Customer Support

Posted Apr 05, 2022 - 20:29 UTC

Resolved
Between 15:17 UTC to 17:26 UTC, we experienced Authentication Errors for users attempting to login to our Atlassian Support Portal. The issue has been resolved and the service is operating normally.
Posted Mar 28, 2022 - 17:35 UTC
Identified
We continue to work on resolving the Authentication Errors in the Atlassian Support Portal.
We have identified the root cause and expect recovery shortly.
Posted Mar 28, 2022 - 17:26 UTC
Investigating
We are investigating an issue with authentication that is impacting our Support Ticket Portal. We will provide more details within the next hour.
Posted Mar 28, 2022 - 16:26 UTC
This incident affected: Support Portal.