Atlassian Community - Access Issue for Jira Product Discovery Resources

Incident Report for Atlassian Support

Resolved

On September 23, 2026, affected users may have experienced some service disruption on Atlassian Community. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Sep 23, 2026 - 20:14 UTC

Update

Our teams have engaged a third-party vendor to mitigate the issue, and we will provide updates here as more information becomes available.
Posted Sep 23, 2026 - 19:07 UTC

Update

Our teams continue to work on a mitigation. Affected users may experience access issues for community group and discussion links. We will continue to share additional updates here as more information becomes available.
Posted Sep 23, 2026 - 16:47 UTC

Update

We have deployed a configuration fix, which has restored access to key Jira Product Discovery articles, FAQs, the public roadmap, and the product handbook.

Our engineering team is continuing to work on resolving access for the remaining community group and discussion links.

We will provide another update in 2 hours, or sooner if we make further progress.
Posted Sep 23, 2026 - 14:41 UTC

Identified

We have identified an issue affecting access to Jira Product Discovery community and support resources on Atlassian Community.

Impacted users may encounter errors or broken links when attempting to access the Jira Product Discovery discussion group, articles, FAQs, or related documentation.

Our engineering teams are actively working on a resolution. We will provide our next update in 2 hours, or as soon as we have a material update.
Posted Sep 23, 2026 - 12:44 UTC
This incident affected: Community.