Unable to submit cases on support.atlassian.com using IE11
Incident Report for Atlassian Support
Resolved
Between 2020-09-14 18:15 UTC to 2020-09-15 19:59 UTC, we experienced an issue accessing Atlassian Support when using IE11. The issue has been resolved and the service is operating normally.
Posted Sep 16, 2020 - 16:00 UTC
Update
We continue to work on resolving an issue using support.atlassian.com with IE11. We have identified the root cause and expect recovery shortly. All other browsers are not impacted by this issue and can access content or submit support requests at this time.

If you are affected and using another browser is not an option, e-mail us! See https://confluence.atlassian.com/support/contact-support-temporary-channel-950800787.html for details.
Posted Sep 15, 2020 - 16:52 UTC
Identified
We continue to work on resolving an issue using support.atlassian.com with IE11. We have identified the root cause and expect recovery shortly. All other browsers are not impacted by this issue and can access content or submit support requests at this time.
Posted Sep 14, 2020 - 23:51 UTC
Investigating
We are investigating cases of Internet Explorer 11 users being unable to submit support requests for Atlassian Support Cloud customers. We have identified the root cause and are working on a resolution.
Posted Sep 14, 2020 - 22:45 UTC
This incident affected: Support Portal.