Degraded performance on getsupport.atlassian.com
Incident Report for Atlassian Support
Resolved
Resolved - Between 1:57 to 16:25 UTC, we experienced an outage impacting our support portal. During this time customers were not able to submit support cases through normal channels. The issue has been resolved and the service is operating normally.
Posted May 10, 2021 - 18:07 UTC
Update
Our support portal is currently down. If you have a critical support issue that requires immediate attention (or you need attention on an existing critical ticket), you can contact us using the mail addresses listed on https://confluence.atlassian.com/support/contact-support-temporary-channel-950800787.html. If you have a low urgency ticket, we would ask you to submit the ticket when the portal is back up and thank you for your patience.

We commit to prioritizing critical requests and resolving your question as soon as possible. You can follow the status update here. In the meantime, we invite you to have a look at our FAQs page: Customers FAQs Page (https://www.atlassian.com/licensing/purchase-licensing) and Atlassian Partner FAQs Page (https://partners.atlassian.com/display/resources/Purchasing+Resources)
Posted May 10, 2021 - 12:38 UTC
Update
Our support portal is currently down. If you have a critical support issue that requires immediate attention (or you need attention on an existing critical ticket), you can contact us using the mail addresses listed on https://confluence.atlassian.com/support/contact-support-temporary-channel-950800787.html.

We commit to prioritizing critical requests and resolving your question as soon as possible. You can follow the status update here. In the meantime, we invite you to have a look at our FAQs page: Customers FAQs Page (https://www.atlassian.com/licensing/purchase-licensing) and Atlassian Partner FAQs Page (https://partners.atlassian.com/display/resources/Purchasing+Resources)
Posted May 10, 2021 - 09:08 UTC
Update
We are continuing to investigate the issue. We will post updates with more details as they are available.
Posted May 10, 2021 - 07:39 UTC
Update
We are continuing to investigate the issue and upscale the instance to improve the performance. We will post updates with more details as they are available.
Posted May 10, 2021 - 04:54 UTC
Update
We do not have a root cause for the degraded performance impacting the support portal. We are investigating and will post updates with more details as they are available.
Posted May 10, 2021 - 02:47 UTC
Investigating
We've noticed that getsupport.atlassian.com is responding slowly. We are investigating the issue and will update this incident with more details as they are available
Posted May 10, 2021 - 01:57 UTC
This incident affected: Support Portal.