Ticketing system incident

Incident Report for Atlassian Support

Resolved

Between 18:55 UTC to 21:00 UTC, we experienced degraded performance for the support.atlassian.com ticket system. The issue has been resolved and the service is operating normally.
Posted Aug 15, 2024 - 21:13 UTC

Investigating

We are investigating cases of degraded performance for support.atlassian.com ticket system. This may cause delays in receiving responses from Support tickets. We will provide more details as they are available.
Posted Aug 15, 2024 - 20:27 UTC
This incident affected: Ticketing.