Multiple Atlassian services are experiencing issues

Incident Report for Atlassian Support

Resolved

Upon further investigation, it was identified that Atlassian support was not affected due to this incident and is operating as usual.
Posted May 08, 2026 - 02:02 UTC

Investigating

We are experiencing issues with multiple Atlassian products. Our teams are investigating further and more updates including will be shared within 1 hour.
Posted May 08, 2026 - 01:31 UTC
This incident affected: Support Portal, Ticketing, Knowledge Base, Community, API Docs, Public Issues Tracker, Training, Blogs, Careers, Content Delivery, Search, Downloads Access, and Preferences Center.